Autor Thema: Wordpress-Release bei Server-Hack manipuliert  (Gelesen 861 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gast

  • Gast
Wordpress-Release bei Server-Hack manipuliert
« am: 3.03.2007 | 16:42 »
Anwender, die seit Ende Februar das Wordpress-Paket 2.1.1 heruntergeladen und installiert haben, sollten ihre Installation zügig auf Version 2.1.2 aktualisieren. Wie die Wordpress-Entwickler auf ihrer Homepage mitteilen, haben Angreifer einen Server des Projekts gehackt und das Download-Paket 2.1.1 durch eine Fassung ersetzt, die mit einigen Hintertüren zum Einschleusen von PHP-Code ausgestattet ist.

http://www.heise.de/newsticker/meldung/86167

http://wordpress.org/development/2007/03/upgrade-212/

Nightsky

  • Gast
Re: Wordpress-Release bei Server-Hack manipuliert
« Antwort #1 am: 4.03.2007 | 19:56 »
Die deutsche Variante ist davon nicht betroffen:

http://blog.wordpress-deutschland.org/

Aber man sollte trotzdem seine Anwendungen aktuell halten