Autor Thema: Acer: Touchpad deaktivieren  (Gelesen 1877 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Alice Crocodile Coltrane

  • Gast
Acer: Touchpad deaktivieren
« am: 20.10.2009 | 12:59 »
Vielleicht ist es ja simpel, aber mein erkältetes Hirn ist auf Sparflamme...

Wie deaktiviere ich dieses doofe Touchdingens an meinem Acer-Notebook.
Wenn ich Tippe, springt mir dauernd der Cursor rum und zum Navigieren hab ich eigentlich die Maus...


(Es müsste auch nicht so Nachhaltig sein, wie die Zerstörung von Bobas Caps Lock  ;))

MadMalik

  • Gast
Re: Acer: Touchpad deaktivieren
« Antwort #1 am: 20.10.2009 | 13:05 »
Systemsteuerung -> Maus, da müsste irgendwo der Eintrag sein
den Touchpad entweder permanent zu deaktiveren oder nur
solange eine Maus (oder anderes Eingabegerät) verbunden ist.

Ranor

  • Gast
Re: Acer: Touchpad deaktivieren
« Antwort #2 am: 20.10.2009 | 13:08 »
Über die blaue FN-Taste (rechts neben Strg) und F7 - zumindest bei meinem Acer. Ansonsten schau mal oben auf die F-Tasten. Auf irgendeiner müsste ein Touchpadsymbol mit einer Hand sein... die Taste dann einfach mit FN kombinieren.

Alice Crocodile Coltrane

  • Gast
Re: Acer: Touchpad deaktivieren
« Antwort #3 am: 20.10.2009 | 13:15 »
Über die blaue FN-Taste (rechts neben Strg) und F7


 :D Mein Held!!!

In der Systemsteuerung hab ich nämlich verzweifelt rumgeklickst....


Nachtrag: Oooh ist das toll!!!! Endlich!

Offline Boba Fett

  • Kopfgeldjäger
  • Titan
  • *********
  • tot nützt er mir nichts
  • Beiträge: 36.287
  • Geschlecht: Männlich
  • Username: Mestoph
    • Internet-Trolle sind verkappte Sadisten
Re: Acer: Touchpad deaktivieren
« Antwort #4 am: 20.10.2009 | 13:48 »
okay, und nun noch mal das Ganze für ein Sony Vaio.
Kopfgeldjäger? Diesen Abschaum brauchen wir hier nicht!

MadMalik

  • Gast
Re: Acer: Touchpad deaktivieren
« Antwort #5 am: 20.10.2009 | 14:12 »
Solang der Touchpad funzt sollte er unter Systemsteuerung -> Maus -> Devices/Hardware
zu finden sein, und dort deaktivierbar sein. Gerade im lokal hier rumliegenden Asus schaut,
da klappts so auch.

Offline 8t88

  • Mr. Million
  • Titan
  • *********
  • The only true 8t
  • Beiträge: 16.868
  • Geschlecht: Männlich
  • Username: 8t88
    • 8t88's Blog
Re: Acer: Touchpad deaktivieren
« Antwort #6 am: 20.10.2009 | 14:21 »
Zitat
Try this software:
http://www.kingzm.com/eng/files/download/MouseManager.zip
This software is designed for these people who use several mouse.
For example, a person uses notebook PC and installed USB mouse as well.
it can set the different work state for each mouse and quickly switch primary and secondary buttons .

Zitat
I found this by googling "disable sony vaio touchpad"...

Go to C:\Program Files\Sony\Setting Utility Series and run
VCCPointingDevice.exe. Untick the "Enable" checkbox and voila - this would
disable the touchpad. You could create a shortcut to the file above for easy
access!
Live and let rock!

Klick den Spoiler Button!!
(Klicke zum Anzeigen/Verstecken)

Ranor

  • Gast
Re: Acer: Touchpad deaktivieren
« Antwort #7 am: 20.10.2009 | 19:00 »
:D Mein Held!!!

Gern geschehen :)

okay, und nun noch mal das Ganze für ein Sony Vaio.

Normalerweise müsste es dafür doch auch eine FN-Taste geben - bei meinen bisherigen Notebooks von verschiedenen Herstellern (LG, HP, Acer) war dies jedenfalls immer so...
« Letzte Änderung: 20.10.2009 | 19:02 von Ranor »

Offline Patti

  • Prophetiehuhn
  • Famous Hero
  • ******
  • Bard in a Shining Armour
  • Beiträge: 2.901
  • Geschlecht: Weiblich
  • Username: Ivy Besson
Re: Acer: Touchpad deaktivieren
« Antwort #8 am: 24.10.2009 | 20:51 »
Bei Siemens (Amilo) ist auf der Taste verwirrenderweise eine Maus abgebildet. Aber die tut's auch.
"Klar geh ich Bibliothek. Ich les scho auch Buch." (Anonymes Südstadtmädel)

Offline Funktionalist

  • Kamillos Erfindung
  • Mythos
  • ********
  • Klatuu Veratuu..... äh
  • Beiträge: 10.912
  • Geschlecht: Männlich
  • Username: DestruktiveKritik
Re: Acer: Touchpad deaktivieren
« Antwort #9 am: 24.10.2009 | 21:57 »
Bei Siemens (Amilo) ist auf der Taste verwirrenderweise eine Maus abgebildet. Aber die tut's auch.
Ist bei mir auch so. (Also bei denen von One.de)