Autor Thema: [WIN10] LAN Probleme  (Gelesen 1176 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
[WIN10] LAN Probleme
« am: 4.04.2021 | 11:19 »
Hallo ihr Lieben,

nach Linux habe ich mit Windows 10 nun ein Problem, dass ich früher noch nicht hatte^-^

Aber Spaß beiseite. Kurze Zeit nach Start meines PCs fällt mein LAN aus und ich sehe in den event logs (Ausführen -> eventvwr) dort einen Fehlereintrage.

Für den Miniport "Intel(R) I211 Gigabit Network Connection, {477931de-daf4-413b-815d-efac0fb271f4}" ist das Ereignis "Fatal error: The miniport has detected an internal error" aufgetreten.

Den Ethernet Adapter kriege ich dann auch in den Netzwerkverbindungen gar nicht mehr angezeigt und in den Hardware- und Verbindungseigenschaften steht dann

Name: Ethernet
Beschreibung: Intel(R) PRO/1000 MT Desktop Adapter
Physische Adresse (MAC): 08:00:27:51:61:6b
Status: Nicht vorhanden
Maximale Übertragungseinheit: 0
Verbindung (IPv4/IPv6): Getrennt

Name: Ethernet 2
Beschreibung: Intel(R) I211 Gigabit Network Connection
Physische Adresse (MAC): f0:2f:74:50:09:5f
Status: Nicht betriebsbereit         // <-- WTF??
Maximale Übertragungseinheit: 1500
Verbindung (IPv4/IPv6): Getrennt

Im Gerätemanager steht dann bei Netzwerkadapter für den Intel(R) I211 Gigabit Network Connection gerade

Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

und ich kann mir behelfen, indem ich bei dem Adapter "Gerät deaktivieren -> Gerät aktivieren" mache. Dann läuft wieder alles... zumindest für ein paar Minuten.  wtf?

Dann steht in den Netzwerkeigenschaften
Verbindungsgeschwindigkeit (Empfang/Übertragung): 1000/1000 (Mbps)
IPv6-Adresse: 2003:da:7f1c:94f8:18e3:4e81:9ddc:41e4
Verbindungslokale IPv6-Adresse: fe80::18e3:4e81:9ddc:41e4%7
IPv6-DNS-Server: fe80::1%7
fe80::1%7
IPv4-Adresse: 192.168.2.111
IPv4-DNS-Server: 192.168.2.1
Primäres DNS-Suffix: speedport.ip
Hersteller: Intel
Beschreibung: Intel(R) I211 Gigabit Network Connection
Treiberversion: 12.18.11.1
Physische Adresse (MAC): F0-2F-74-50-09-5F

Ich habe an unserem Speedport Smart 3 schon das Kabel in andere LAN Buchsen gesteckt und auch das LAN Kabel gewechselt. Auf meinem Laptop habe ich das Problem nicht.

Kann die LAN Buchse auf dem Motherboard einen Wackler haben? Anscheind crasht der "Adapter"?

Ich habe bei dem Netzwerkadapter -> Energieverwaltung auch das Häckchen entfernt bei Computer kann das Gerät ausschalten, um Energie zu sparen und in den Energieoptionen -> Systemeinstellungen den Schnellstart deaktiviert, weil ich gelesen hatte, dass dies u.U. auch Nebeneffekte haben kann.

Edit
Dieses Problem habe ich nicht mit meinem Laptop und parallel sind die mobilen Geräte via W LAN stabil online.

Bin gerade etwas ratlos.  :think:

Besten Dank und viele Grüße
  Klaus
« Letzte Änderung: 4.04.2021 | 11:57 von K!aus »
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline Gunthar

  • Legend
  • *******
  • Beiträge: 6.415
  • Username: Gunthar
Re: [WIN10] LAN Probleme
« Antwort #1 am: 4.04.2021 | 20:28 »
Netzwerktreiber schon mal komplett deinstalliert und dann neuinstalliert?

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #2 am: 4.04.2021 | 22:59 »
Hallo. :)
Netzwerktreiber schon mal komplett deinstalliert und dann neuinstalliert?
Ja, außerdem nochmal explizit jenen von der Intel HP heruntergeladen, aber Windows meinte dann, dass dies der aktuelle Treiber sei.

Aber wenn man einfach mal mehr nach Win 10 und I211 googelt, dann gibt es einige Einträge, dass es Leuten ähnlich erging in den letzten Jahren - na toll.  >:(
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline Gunthar

  • Legend
  • *******
  • Beiträge: 6.415
  • Username: Gunthar
Re: [WIN10] LAN Probleme
« Antwort #3 am: 4.04.2021 | 23:32 »
beim Hersteller des Mainboards nach einem aktualisierten Treiber schauen.

Offline JS

  • Mythos
  • ********
  • Ich war es nicht!
  • Beiträge: 11.543
  • Geschlecht: Männlich
  • Username: JS
Re: [WIN10] LAN Probleme
« Antwort #4 am: 4.04.2021 | 23:41 »
"Anscheinend hat der 1211AT Controller mit einigen Switches Probleme, die Geschwindigkeit und den Duplex Mode auszuhandeln. Nach einer fixen Konfiguration auf 1GB Full Duplex konnte ich das Problem nachhaltig lösen. Das habe ich über den Gerätemanager unter den Adapter Optionen eingestellt."

Probier mal. Das Kabel ist auch ein gutes und kein uraltes?
Wer gern sagt, was er denkt, sollte vorher etwas gedacht haben.
Der zivilisierte, aufgeklärte Mensch im frühen 21. Jh.: https://youtu.be/Fp9J3lUbtXQ?t=166
"Mit voller Konfiguration in klarer, deutscher Benutzerführung - vom Zero-touch-Deployment bis zum WYSIWYG-Designer für Captive Portals."

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #5 am: 4.04.2021 | 23:50 »
Hi,
beim Hersteller des Mainboards nach einem aktualisierten Treiber schauen.
Ja, habe ich. :)

"Anscheinend hat der 1211AT Controller mit einigen Switches Probleme, die Geschwindigkeit und den Duplex Mode auszuhandeln. Nach einer fixen Konfiguration auf 1GB Full Duplex konnte ich das Problem nachhaltig lösen. Das habe ich über den Gerätemanager unter den Adapter Optionen eingestellt."
Ja, das habe ich neben den ganzen Ansätzen bzgl. Energiespar-Optionen auch gefunden, mal ausprobieren. :)

Mal nachlesen was es mit diesem Duplex auf sich hat ...  :think:

Probier mal. Das Kabel ist auch ein gutes und kein uraltes?
Zumindest habe ich damit am meinem Laptop keine Probleme. :)
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline JS

  • Mythos
  • ********
  • Ich war es nicht!
  • Beiträge: 11.543
  • Geschlecht: Männlich
  • Username: JS
Re: [WIN10] LAN Probleme
« Antwort #6 am: 4.04.2021 | 23:51 »
Ein Hardwareproblem kann zwar sein, aber gerade Netzwerkbuchsen sind doch schon extrem robust. Die fangen nicht von jetzt auf gleich an zu wackelkontakten.
Wer gern sagt, was er denkt, sollte vorher etwas gedacht haben.
Der zivilisierte, aufgeklärte Mensch im frühen 21. Jh.: https://youtu.be/Fp9J3lUbtXQ?t=166
"Mit voller Konfiguration in klarer, deutscher Benutzerführung - vom Zero-touch-Deployment bis zum WYSIWYG-Designer für Captive Portals."

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #7 am: 4.04.2021 | 23:56 »
Ein Hardwareproblem kann zwar sein, aber gerade Netzwerkbuchsen sind doch schon extrem robust. Die fangen nicht von jetzt auf gleich an zu wackelkontakten.
Fingers crossed

Kommt es mir nur so vor, oder ist das I Net jetzt schneller?  :think:
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline JS

  • Mythos
  • ********
  • Ich war es nicht!
  • Beiträge: 11.543
  • Geschlecht: Männlich
  • Username: JS
Re: [WIN10] LAN Probleme
« Antwort #8 am: 5.04.2021 | 00:01 »
Hö? Was meinst du?
1000/1000 (Mbps)
Wer gern sagt, was er denkt, sollte vorher etwas gedacht haben.
Der zivilisierte, aufgeklärte Mensch im frühen 21. Jh.: https://youtu.be/Fp9J3lUbtXQ?t=166
"Mit voller Konfiguration in klarer, deutscher Benutzerführung - vom Zero-touch-Deployment bis zum WYSIWYG-Designer für Captive Portals."

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #9 am: 5.04.2021 | 00:08 »
Tja, anscheinend zu früh gefreut - ging wieder kaputt. Hab es jetzt mal auf 100 Mbit/s Vollduplex gestellt...
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline JS

  • Mythos
  • ********
  • Ich war es nicht!
  • Beiträge: 11.543
  • Geschlecht: Männlich
  • Username: JS
Re: [WIN10] LAN Probleme
« Antwort #10 am: 5.04.2021 | 00:23 »
"Heute fand ich dann diesen etwas älteren Post, welcher sich mit der Problematik beschäftigt. Ich schaute bei mir in den Einstellungen nach und stellte fest das bei mir Receive Side Scaling schon deaktiviert war. In meiner Verzweiflung machte ich es einfach mal an und oh ein Wunder geschah auf einmal war meine Ethernet Verbindung wieder stabil. Ich habe also erst mal ein paar Speedtest laufen lassen und Twitch angemacht, doch kein Problem alles lief wie es sollte. Ich hab dann auch mal nachgelesen was Receive side scaling (RSS) eigentlich ist. Als ich das kurz überflogen habe macht es auf einmal Sinn, durch das neue Update wurden bestimmt Probleme mit dieser Funktion behoben."
https://docs.microsoft.com/en-us/windows-hardware/drivers/network/introduction-to-receive-side-scaling

Wir tappen natürlich auch nur ein wenig herum...
Wer gern sagt, was er denkt, sollte vorher etwas gedacht haben.
Der zivilisierte, aufgeklärte Mensch im frühen 21. Jh.: https://youtu.be/Fp9J3lUbtXQ?t=166
"Mit voller Konfiguration in klarer, deutscher Benutzerführung - vom Zero-touch-Deployment bis zum WYSIWYG-Designer für Captive Portals."

Offline JS

  • Mythos
  • ********
  • Ich war es nicht!
  • Beiträge: 11.543
  • Geschlecht: Männlich
  • Username: JS
Re: [WIN10] LAN Probleme
« Antwort #11 am: 5.04.2021 | 00:24 »
Und: I have figured out the issue, apparently SecureBoot was preventing Windows 10 from validating the network driver, what I had to do was switch my motherboard's boot mode to CSM instead of UEFI.
Wer gern sagt, was er denkt, sollte vorher etwas gedacht haben.
Der zivilisierte, aufgeklärte Mensch im frühen 21. Jh.: https://youtu.be/Fp9J3lUbtXQ?t=166
"Mit voller Konfiguration in klarer, deutscher Benutzerführung - vom Zero-touch-Deployment bis zum WYSIWYG-Designer für Captive Portals."

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #12 am: 5.04.2021 | 09:14 »
Moin,

"Heute fand ich dann diesen etwas älteren Post, welcher sich mit der Problematik beschäftigt. Ich schaute bei mir in den Einstellungen nach und stellte fest das bei mir Receive Side Scaling schon deaktiviert war. In meiner Verzweiflung machte ich es einfach mal an und oh ein Wunder geschah auf einmal war meine Ethernet Verbindung wieder stabil. Ich habe also erst mal ein paar Speedtest laufen lassen und Twitch angemacht, doch kein Problem alles lief wie es sollte. Ich hab dann auch mal nachgelesen was Receive side scaling (RSS) eigentlich ist. Als ich das kurz überflogen habe macht es auf einmal Sinn, durch das neue Update wurden bestimmt Probleme mit dieser Funktion behoben."
https://docs.microsoft.com/en-us/windows-hardware/drivers/network/introduction-to-receive-side-scaling
Ist (leider) schon aktiviert.

Und: I have figured out the issue, apparently SecureBoot was preventing Windows 10 from validating the network driver, what I had to do was switch my motherboard's boot mode to CSM instead of UEFI.
Hab mal auf CSM umgestellt, schauen wir ob das was bringt.  :)
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #13 am: 5.04.2021 | 10:06 »
Hab mal auf CSM umgestellt, schauen wir ob das was bringt.  :)
Auch nix.  >:(

Ich denke ich rufe morgen mal den Support an...  :think:
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline Gunthar

  • Legend
  • *******
  • Beiträge: 6.415
  • Username: Gunthar
Re: [WIN10] LAN Probleme
« Antwort #14 am: 5.04.2021 | 10:09 »
Das mit dem aktuellen Mainboardtreiber hat auch nicht funktioniert?

Offline Darius der Duellant

  • Legend
  • *******
  • Beiträge: 4.207
  • Username: Darius_der_Duellant
Re: [WIN10] LAN Probleme
« Antwort #15 am: 5.04.2021 | 11:11 »

Zumindest habe ich damit am meinem Laptop keine Probleme. :)

Das muss  nicht zwangsläufig was heißen.
Mein NAS hat sich an dem LAN-Kabel am dem früher die Xbox hing standhaft geweigert das Firmware-Update durchzuführen, obwohl die Konsole Online Funktionen normal durchgeführt hat.
Wechsel auf ein neues Kabel hat das Problem sofort behoben.

Du kannst ja auch testweise alle Windows-Updates deinstallieren die aufgespielt wurden, seit es nicht mehr geht.
Ist das Betriebssystem auf dem aktuellsten Stand?
Butt-Kicker 100% / Tactician 83% /Power Gamer 83% / Storyteller 83% / Specialist  75% / Method Actor  50% / Casual Gamer 33%

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #16 am: 5.04.2021 | 13:23 »
Tatsächlich habe ich gesehen, dass es wohl neue Treiber gibt.   wtf?

Ausgehend vom Download-Center hatte ich bei Intel®-Netzwerkadaptertreiber für Windows® 10 geschaut, doch jetzt habe ich mal allgemein das Intel® Ethernet Adapter Treiberpaket ausprobiert - da sind Treiberupdates aus dem März diesen Jahres drin.

Hab auch mal ein ganz neues Kabel verwendet.

Edit
Tatsächlich leuchtet die LAN Buchse neben dem orangenen Flackern mal konstant grün, weiß gar nicht ob sie das vorher auch getan hatte.  :think:

Aber ... bringt auch alles nix!  ;D
« Letzte Änderung: 5.04.2021 | 13:30 von K!aus »
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #17 am: 5.04.2021 | 14:24 »
Du kannst ja auch testweise alle Windows-Updates deinstallieren die aufgespielt wurden, seit es nicht mehr geht.
Ist das Betriebssystem auf dem aktuellsten Stand?

Done. Jetzt findet er gar kein Netzwerk mehr und die Treiberinstallation beschwert sich, dass kein Gerät vorhanden sei.  ::)   ;D
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline Selganor [n/a]

  • Moderator
  • Titan
  • *****
  • Beiträge: 33.974
  • Geschlecht: Männlich
  • Username: Selganor
Re: [WIN10] LAN Probleme
« Antwort #18 am: 5.04.2021 | 15:42 »
"Have you tried turning it off and on again?"

Im Normallfall langt es zwar die Netzwerkkarte zu deaktivieren und wieder zu aktivieren, aber hast du zwischen den De- und Installationen deinen Rechner komplett neu gestartet?

Gerade bei Netzwerkinstallaionen kann das schonmal eine Auswirkung haben.
Abraham Maslow said in 1966: "It is tempting, if the only tool you have is a hammer, to treat everything as if it were a nail."

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #19 am: 14.04.2021 | 17:44 »
Mal ein kleines Update.

Durch die ganzen Tipps hier, die ich bereits vor dem Anruf beim Support ausprobiert hatte, ist dieser recht schnell eingeknickt und hat auf ein defektes Motherboard getippt. Sie schicken mir jetzt ein neues.

Ein neuer Effekt: Beim zufälligen neu einstecken der HDMI Kabel [1] hatte ich anscheinend eine neue Position erwischt, nämlich unterhalb auf der Seite des Motherboards. Also dort, wo auf der Rückseite senkrecht die ganzen USB, LAN und andere Ports sind. Und auf einmal fing der Bildschirm an (un-)regelmäßig schwarz zu werden. Dann habe ich das HDMI Kabel in eine andere der drei Buchsen gesteckt und habe das Problem nicht mehr.

Sieht für mich so aus, als würde auf dem Motherboard eine Art Wackler sein oder ein ein nicht richtig abgeschirmter Strom o.ä. fließen?  :think:


[1] Ich verwende die Bildschirme für die Arbeit, d.h. regelmäßig umstecken zwischen Heim-PC und Arbeits-Laptop. :)
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)

Offline JS

  • Mythos
  • ********
  • Ich war es nicht!
  • Beiträge: 11.543
  • Geschlecht: Männlich
  • Username: JS
Re: [WIN10] LAN Probleme
« Antwort #20 am: 14.04.2021 | 17:45 »
Das heißt, du hast den Support durch massiven Info-Overkill ausgeschaltet?
:)
Wer gern sagt, was er denkt, sollte vorher etwas gedacht haben.
Der zivilisierte, aufgeklärte Mensch im frühen 21. Jh.: https://youtu.be/Fp9J3lUbtXQ?t=166
"Mit voller Konfiguration in klarer, deutscher Benutzerführung - vom Zero-touch-Deployment bis zum WYSIWYG-Designer für Captive Portals."

Offline K!aus [N/A]

  • Fashion-Police
  • Famous Hero
  • ******
  • Beiträge: 3.663
  • Geschlecht: Männlich
  • Username: Crazy_DM
Re: [WIN10] LAN Probleme
« Antwort #21 am: 14.04.2021 | 17:49 »
Das heißt, du hast den Support durch massiven Info-Overkill ausgeschaltet?
:)
Wie auch immer man das nennen will. :D
Ich hatte in der Zwischenzeit nochmal gegoogelt und weitere Lösungsvorschläge gefunden, es ist echt ziemlich krass ...  ^-^

Jetzt warte ich nur noch auf die Lieferung.

Hab mir in der Zwischenzeit noch eine separate Netzwerkkarte und USB-LAN Adapter gegönnt, zum Ausprobieren.

Zumindest mit der separaten Netzwerkkarte scheint es aktuell stabil zu laufen.

Kommentar eines Arbeitskollegen: "Hä, wozu braucht man denn sowas? Das ist doch meist alles auf dem Motherboard verbaut und ziemlich unverwüstbar. Also für den sehr seltenen Fall, dass ... oh ... sorry."  >;D
GURPS Deathwatch
[FFG] Star Wars Jedi Ritter, Rebellen
Mein biete Thread - schau doch mal rein. :)